Speak EV - Electric Car Forums banner

1 - 8 of 8 Posts

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
167 Posts
Discussion Starter #1
Noticed myself but, as this is my first BEV, assumed it was normal.
If I go near the car with the keyfob you will hear a "ticking" noise from near the charging point. Walk away, and let it shut down, and the noise stops.
It's been mentioned on the facebooks and it seems this behaviour has started with the ZE50?
Post in this thread demonstrates the sound; Renault Zoe & Z.E. Owners Club (RZOC)
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
167 Posts
Discussion Starter #2
Forgot to add, the video shows the ports and flaps open but you can hear it even when closed. You don't even have to open the car up, the proximity unlock seems to be enough to trigger it.
 

·
Zoe Devotee
Joined
·
9,125 Posts
Don't worry, its just the exhaust cooling down. :ROFLMAO:

But seriously, perhaps its the locking relay? There was a fault on the earlier models where it wouldn't lock fully and caused charging issues? I take it you can charge ok, when you insert the type 2 cable it locks ok?
 

·
Zoe Devotee
Joined
·
9,125 Posts
Don't worry, its just the exhaust cooling down. :ROFLMAO:

But seriously, perhaps its the locking relay? There was a fault on the earlier models where it wouldn't lock fully and caused charging issues? I take it you can charge ok, when you insert the type 2 cable it locks ok?
 

·
Registered
ZE50 GT Line R135 CCS, Mar '20
Joined
·
167 Posts
Discussion Starter #5
Lots of people reporting it so, if it is a fault, it is happening to a lot of people.
Any other ZE50 owners having it?
 

·
Zoe Devotee
Joined
·
9,125 Posts
Lots of people reporting it so, if it is a fault, it is happening to a lot of people.
Any other ZE50 owners having it?
Well if its not causing any issues then its not a fault, its a feature, but I get where your coming from. If it sounds like it shouldn't be making the noise and stops when you walk away from the car then there definitely something weird going on.
 

·
Registered
ZOE GT Line R135 Z.E. 50, CCS
Joined
·
8 Posts
I never noticed it, but when I checked my Zoe (ZE50, GT Line), it does also have the "ticking". It's not very loud, and sounds like the "ticking" of a gas stove igniter, just quicker.
 

·
Registered
Joined
·
563 Posts
Probably just a relay, the old zoe model makes some noises when it’s activated.

just wait until winter and you hear the heat pump come on lol, massive clunk you can feel
 
1 - 8 of 8 Posts
Top