Speak EV - Electric Car Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
Now I'm quite possibly being thick here and the error is with the user, but...

I can't get the timed charging to work on my new Zoe. I've set the timer for Monday-Sunday 2030-0130 to take advantage of the Go Faster hours I chose. If I plug the car in to my PodPoint 7kW home charger, the light above the plug does the normal yellow checking followed by blue (which I think is correct), but when I lock the car and go inside the light goes off, as if the car has completely gone to sleep. When it gets to 2030, nothing happens.

If I go out and unlock and sit in the car to try and wake it up, still nothing happens. It'll show the battery percentage and range and the clock with plug symbol that you'd expect when it's on a timed charge waiting to start, but it won't charge. If I then change it to 'Immediate charge', the car starts charging. Put it back on the 'Schedule' mode and it stops charging again.

I've tried setting the schedule in the car and via the app and both have the same result.

At first I thought it was going to sleep when it shouldn't be, but it's almost as if it thinks it's not in the charging window so won't charge. Am I getting something wrong here, or is it just not working?
 

·
Registered
Renault Zoe ZE50 GT-Line Rapid Charge
Joined
·
3,723 Posts
Another way to try is to leave the car on "Immediate charge", and set your schedule on the BP Smartcharge app that controls your chargepoint over wifi.

Android
Apple
 

·
Registered
Renault Zoe ZE50 R135
Joined
·
4 Posts
I find I that the programmed charge on the Zoe, only works if it is the second time slot. So, I first programme in a 5 minute slot (in a not too expensive Octopus Agile 30 minute period), then second, I programme the required 30 minute slot(s). That seems to work.

The BP Smartcharge app has never worked. I did query BP before Christmas, who came back to say "we'll replace your charger", then 15 minutes later "we're thinking about it", then nothing for 3 weeks. Maybe BP will wake up one day.
 

·
Registered
Joined
·
1,608 Posts
Does your preconditioning work? Some early cars need garage work before preconditioning or timed charging will work. Both of these have worked fine for me after the garage but didn't work at all before.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #5 ·
Does your preconditioning work? Some early cars need garage work before preconditioning or timed charging will work. Both of these have worked fine for me after the garage but didn't work at all before.
Preconditioning works perfectly, thankfully!
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #6 ·
I find I that the programmed charge on the Zoe, only works if it is the second time slot. So, I first programme in a 5 minute slot (in a not too expensive Octopus Agile 30 minute period), then second, I programme the required 30 minute slot(s). That seems to work.

The BP Smartcharge app has never worked. I did query BP before Christmas, who came back to say "we'll replace your charger", then 15 minutes later "we're thinking about it", then nothing for 3 weeks. Maybe BP will wake up one day.
Interesting, I'll have to give that a go. It's a Podpoint rather than BP charger, so I can't set a timer on the charging unit unfortunately.

If I can't get it working reliably I might end up getting an ohme cable with the octopus discount- would come in handy if I ever switch to Agile.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #7 ·
I find I that the programmed charge on the Zoe, only works if it is the second time slot. So, I first programme in a 5 minute slot (in a not too expensive Octopus Agile 30 minute period), then second, I programme the required 30 minute slot(s). That seems to work.

The BP Smartcharge app has never worked. I did query BP before Christmas, who came back to say "we'll replace your charger", then 15 minutes later "we're thinking about it", then nothing for 3 weeks. Maybe BP will wake up one day.
Well I tried setting timer 1 for 2030-2035 and timer 2 for 2040-0130 and the car started charging right at 2040. Very odd, but at least it's working!
 
1 - 7 of 7 Posts
Top