Speak EV - Electric Car Forums banner
1 - 6 of 6 Posts

·
Registered
Renault Zoe ZE50 Intens R135
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi everyone,

I've just bought a second set of tyres for my ZE50 and a brand new set of TPMS sensors for them.
Do I need to go to the dealer to program them into the ECU? Can I program them myself (I don't shy away from DIY stuff)? Does the car auto-learn them?

If anyone is interested the part number is 407004CB0B

Cheers
 

·
Registered
Joined
·
110 Posts
Hi everyone,

I've just bought a second set of tyres for my ZE50 and a brand new set of TPMS sensors for them.
Do I need to go to the dealer to program them into the ECU? Can I program them myself (I don't shy away from DIY stuff)? Does the car auto-learn them?

If anyone is interested the part number is 407004CB0B

Cheers
This may help
 

·
Registered
Joined
·
308 Posts
On the ZE40 CanZE TPMS IDs can now be read and written not sure about the ZE50

Works a treat. Discovered that during my last four tyre renewal, Kwik-fit put the rear wheels back on the wrong way round. Subsequently got a slow puncture and couldn't work out why CanZE said it was right hand side but nail was in the left. So got tyre repaired and then reprogrammed TPMS to swap them round correct positions.
 

·
Registered
Joined
·
1 Posts
Does the car auto-learn them?
On ZE40 you need to clone sensor id's or go to reprogram (I did mine with autel pad)
On ZE50 car learns a second set of sensors. So you should just add them with their id and let the car recognize them (with dashboard on tpms page, long press on steering wheel OK button, you should do it while moving/after activating sensor, and possibly not close with other sensors. Just swapped back my summer wheels and no need to do anything else. (Autel tools, even those showing as compatible, weren't able to connect with ecu)
 

·
Registered
Renault Zoe ZE50 Intens R135
Joined
·
15 Posts
Discussion Starter · #6 ·
I've just installed the second set of tyres and sensors today. The car just auto-learned them (after resetting by long pressing the ok button). After a mile or so of driving I had pressure readings on the instrument cluster. Thanks for the help.
 
1 - 6 of 6 Posts
Top