Speak EV - Electric Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #1
Has anyone tried and successfully set a programmed climate control within the car and had it work?
I know the app preconditioning doesn’t yet function but thought I would see if I could get climate control to work by programming in a departure time. I made sure the car setting was for a programmed session.
I set it up whilst the car would be plugged in and charging on an advance program.
The charging program worked as expected but again the climate control did not switch on.
Just wondering if this is an issue with my car or a problem in general
 

·
Registered
Joined
·
38 Posts
Nope, same issue. I suspect that even though the program is "set" in the car it still relies on the Renault servers to actually initiate the preconditioning start, the same issue that prevents the "in app" preconditioning working as well. Over the past few days the milage has started reporting correctly in the app, hopefully this means they are at least trying to make some progress with the list of issues.
 

·
Registered
Joined
·
128 Posts
Discussion Starter #3
Nope, same issue. I suspect that even though the program is "set" in the car it still relies on the Renault servers to actually initiate the preconditioning start, the same issue that prevents the "in app" preconditioning working as well. Over the past few days the milage has started reporting correctly in the app, hopefully this means they are at least trying to make some progress with the list of issues.
That’s interesting and is the reason I tried the programming in the car. I wonder if those investigating the app issue are aware that it is not just an app problem but something that is preventing all programmed climate control actions
 

·
Registered
ZOE 50 Intens + CCS, Flamme Red
Joined
·
75 Posts
I tried and successfully set a programmed climate control within the car but didn't work? Neither programmed or instant launch by app.

I was at dealer to change/update software but didn't help either.
 

·
Registered
Joined
·
870 Posts
I've had success with pre-conditioning/defrosting the car using the programming in the car, but only when it's plugged in. This morning, when we would have really appreciated it, the pre-conditioning had not come on despite the car having 58% charge. It wasn't plugged in.

Pre-conditioning using the app doesn't work for me.
 
1 - 7 of 7 Posts
Top