Speak EV - Electric Car Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have got a 2070 reg Zoe. I love the car but in the past 3 months it has broken down showing “electric motor failure”. The car was immobile, and I followed the advice on one of the forums to leave it and go back later. On that occasion I was able to leave it for about 4 hours and it then started. I took it to my local Renault dealer and they removed several “computer glitches” and gave it back. Exactly a week later the same thing happened and this time it had to be taken away by the RAC and it’s been gone for approx one month. Renault kept it until they witnessed the fault and discovered that the problem lay with a faulty cable and that had to come from France. My question now is what do I do if it happens again? How long should I stick with it before rejecting the car. Many thanks for your help.
 

·
Registered
Nissan LEAF30
Joined
·
11,027 Posts
If they have repaired and returned the car you've missed the opportunity to reject it unless or until it happens again within a year of your purchase. But why would you expect it to fail? Clearly Renault have been poor (the fault, initial failure to diagnose, slow to obtain parts) but that's not related to this car.
Have you just fallen out of love with the car?
 

·
Registered
Kia e-Niro 4 MY20, Zoe Z.E.50 GT Line
Joined
·
2,113 Posts
If the problem is fixed you don't have any grounds for rejecting the car. It's unfortunate you encountered the problem, but it sounds like the issue is resolved. If the fault hasn't been repaired after all, and it occurs again within the rejection window, then you can reject it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
If they have repaired and returned the car you've missed the opportunity to reject it unless or until it happens again within a year of your purchase. But why would you expect it to fail? Clearly Renault have been poor (the fault, initial failure to diagnose, slow to obtain parts) but that's not related to this car.
Have you just fallen out of love with the car?
Gosh. Someone is jumping the gun. I do not expect it to happen again but it could hence my request for advice!!!! I didn't say Renault were poor, they haven't been. Have I fallen out of love. Don't think you read the second sentence of my post!!!!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
If the problem is fixed you don't have any grounds for rejecting the car. It's unfortunate you encountered the problem, but it sounds like the issue is resolved. If the fault hasn't been repaired after all, and it occurs again within the rejection window, then you can reject it.
Thank you. Fingers xd 😁😁😁😁😁
I take it you are confident the 12v battery is well charged? That seems to cause no end of problems, if it's not.
It’s been checked and is fine.
 

·
Registered
2020 Zoe ZE50 135 GT Line
Joined
·
810 Posts
If they’ve found the fault and rectified it there shouldn’t be a problem. To be honest this is the first time I’ve heard of this particular issue, might have simply been a cable connector playing up for example.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
If they’ve found the fault and rectified it there shouldn’t be a problem. To be honest this is the first time I’ve heard of this particular issue, might have simply been a cable connector playing up for example.
Thank you. It never happened with my previous Zoe. Strangely enough while my car has been with the dealer they’ve had an older model in with the same problem.
 

·
Registered
Joined
·
3 Posts
Hello, I had this issue with my Zoe yesterday and wondered if anyone had any updated outcomes. I have a 68 plate Zoe and on my usual drive to work yesterday it went into electric motor failure and went into neutral in the middle lane of the motorway. I found this feed and a couple others that recommended leaving it for a bit and trying it again, so I did, as waiting half an hour to try again was better than two hours for the AA. It then got me to work fine and almost home, I was about 6 miles from home and it went again. It then went a further 6 times on my last few miles, I'm trying to get it booked into a garage urgently today but not having much luck and I'm getting quite worried about what the bill we be at the end of it as I'm not entirely sure what is the cause of the problem! Would really love to hear the outcomes people had for this problem
 

·
Registered
Joined
·
1,862 Posts
Hello, I had this issue with my Zoe yesterday and wondered if anyone had any updated outcomes. I have a 68 plate Zoe and on my usual drive to work yesterday it went into electric motor failure and went into neutral in the middle lane of the motorway. I found this feed and a couple others that recommended leaving it for a bit and trying it again, so I did, as waiting half an hour to try again was better than two hours for the AA. It then got me to work fine and almost home, I was about 6 miles from home and it went again. It then went a further 6 times on my last few miles, I'm trying to get it booked into a garage urgently today but not having much luck and I'm getting quite worried about what the bill we be at the end of it as I'm not entirely sure what is the cause of the problem! Would really love to hear the outcomes people had for this problem
Did you charge the 12v when you got home?
 

·
Registered
Joined
·
1,862 Posts
Oh, well then that's about the limit of self help. If neither of you know how to even do that, you'll have to rely on garage guesswork.

Is there an older male relation, (50+) who might know how to charge a car battery? :)
 

·
Registered
Joined
·
791 Posts
Hello, I had this issue with my Zoe yesterday and wondered if anyone had any updated outcomes. I have a 68 plate Zoe and on my usual drive to work yesterday it went into electric motor failure and went into neutral in the middle lane of the motorway. I found this feed and a couple others that recommended leaving it for a bit and trying it again, so I did, as waiting half an hour to try again was better than two hours for the AA. It then got me to work fine and almost home, I was about 6 miles from home and it went again. It then went a further 6 times on my last few miles, I'm trying to get it booked into a garage urgently today but not having much luck and I'm getting quite worried about what the bill we be at the end of it as I'm not entirely sure what is the cause of the problem! Would really love to hear the outcomes people had for this problem
I'd recommend finding your local EV specialist garage.

 
1 - 17 of 17 Posts
Top