Speak EV - Electric Car Forums banner

281 - 300 of 315 Posts

·
Registered
Joined
·
482 Posts
Has it ever worked? If so try sitting in the car with the phone and starting the car - this has happened to me a few times. If it hasn't then it does take time for them to sort out your registration behind the scenes (they need another hamster in the wheel).
the car was only delivered on weds, so maybe just need to give Renault more time or something
 

·
Registered
Joined
·
891 Posts
Mines been stuck like this since last Wednesday when I registered, car has data sharing etc enabled. Any ideas?
Have you clicked the “Connect” button that appears when you start the car? This is a one-time option to get the car connected to the Renault servers. If you’ve already done it, then you’ll just have to wait for your services to be set up. When you slide across in the app, does it show you as having any contracts?
 

·
Registered
Joined
·
482 Posts
Have you clicked the “Connect” button that appears when you start the car? This is a one-time option to get the car connected to the Renault servers. If you’ve already done it, then you’ll just have to wait for your services to be set up. When you slide across in the app, does it show you as having any contracts?
yeah did that in car, no Connected services contracts showing, so guess I wait for Renault, I mean it’s not like the app works anyway lol
 

·
Registered
Joined
·
539 Posts
Have you tried driving the car a bit more? That's what my dealer said to do and it did work.

Of course the range in the app still is wrong...
 

·
Registered
Joined
·
53 Posts
Don't forget the dealer has to register you as well - would hope it is quicker now than back in mid June when mine arrived, but think it took a couple of weeks before finally connecting.
 

·
Registered
Joined
·
482 Posts
Got my pair option yesterday, app working, but preconditioning isn’t and the miles remaining is way off, sounds like same old issues they haven’t fixed
 

·
Registered
Renault Zoe ZE50 GT-Line Rapid Charge
Joined
·
1,688 Posts
Got my pair option yesterday, app working, but preconditioning isn’t and the miles remaining is way off, sounds like same old issues they haven’t fixed
It's still thinking that miles are km, and dividing by 1.6
 

·
Registered
Joined
·
86 Posts
Another update today (on Android), features a horrid colour scheme change which renders the estimated range barely visible. It has also added a new fuel pump/charger icon to the right of "unplugged" that reads -- currently so I'm not sure what it is for.
 

·
Registered
Joined
·
195 Posts
just updated mine on android, now reporting 80% charge and a range of 179 miles which looks about right. Miracles will never cease. (After owning a Leaf and seeing the debacle that Nissan Connect is, I never expected the Reanault app to work at all, given they are the same company)

My colour scheme seems OK?

Screenshot_20200804-172954.jpg
 

·
Registered
Joined
·
86 Posts
just updated mine on android, now reporting 80% charge and a range of 179 miles which looks about right. Miracles will never cease. (After owning a Leaf and seeing the debacle that Nissan Connect is, I never expected the Reanault app to work at all, given they are the same company)

My colour scheme seems OK?

View attachment 133294
Mine seems to have sorted itself out after driving and plugging it in.
 

·
Registered
Joined
·
53 Posts
Colour scheme for me now is yellow and white - I actually quite like it. Still shows the wrong figures for total and remaining distance though.
 

·
Registered
Renault Zoe ZE50 GT-Line Rapid Charge
Joined
·
1,688 Posts
I can't see an update.. can anyone tell me what the latest version is on android.
Can't see a version but the update is dated 28 july
Play store says latest is 4.6.4, but app reports itself as 4.6.8, no apparent changes.
For version number on Android:-
  1. Tap on human figure (My information) at bottom right.
  2. Tap on "My settings" tab at top right.
  3. Version number is below "Delete my account"
 

·
Registered
Joined
·
124 Posts
Something has been done at Renault’s backend. I’ve just received my first charging notification for a few months.

I’m on iOS and haven’t done a recent update.


Sent from my iPhone using Tapatalk
 
281 - 300 of 315 Posts
Top